全球主机交流论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

CeraNetworksBGVM服务器IP归属甄别会员请立即修改密码
查看: 320|回复: 2

centos 一键命令提示libc.so.6(GLIBC_2.11)(64bit) is needed by dpkg-1.18....

[复制链接]
发表于 4 天前 | 显示全部楼层 |阅读模式
Installation started…
error: Failed dependencies:
        libc.so.6(GLIBC_2.11)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
        libc.so.6(GLIBC_2.14)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
        libc.so.6(GLIBC_2.2.5)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
        libc.so.6(GLIBC_2.3)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
        libc.so.6(GLIBC_2.3.4)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
        libc.so.6(GLIBC_2.4)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
        libc.so.6(GLIBC_2.6)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
        libc.so.6(GLIBC_2.8)(64bit) is needed by dpkg-1.18.25-9.el7.x86_64
Please install dpkg package first, before installing.


提示这个东西怎么搞呀
发表于 4 天前 | 显示全部楼层
本帖最后由 zaeve 于 2021-6-12 02:25 编辑

但凡在搜索引擎搜一下也不至于发个帖子了。


以下搜索相关关键字搜到的
yum list glibc*
看有没有对应的libc没装,然后装上就行了。
发表于 4 天前 | 显示全部楼层
建议先在centos上装个apt更好用
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|小黑屋|全球主机交流论坛

GMT+8, 2021-6-16 18:45 , Processed in 0.063280 second(s), 7 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表